Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 464644 - net-libs/libgrss: allow it to be parallel installable
Summary: net-libs/libgrss: allow it to be parallel installable
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: gnome-3.8
  Show dependency tree
 
Reported: 2013-04-04 20:52 UTC by Pacho Ramos
Modified: 2013-05-10 22:02 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2013-04-04 20:52:10 UTC
This comes from a thread between Eva and upstream:
"libgrss library is named libgrss-1.0 however its pkgconfig files are
named libgrss-0.pc and libgrss-0.5.pc for release 0.3 and 0.5
respectively.

To add confusion on top of that, headers are installed in an unversioned
folder."

In summary, we need to make them parallel installable after applying gilles's patches (from upstream git) or waiting for 0.5.1 version

Reproducible: Always
Comment 1 Gilles Dartiguelongue gentoo-dev 2013-05-10 21:51:48 UTC
This was fixed a few weeks ago and all applications (tracker) that used it were 
fixed to use the proper slot .