Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 462062 - [kde-overlay] ktp-common-internals 0.5.80 configuring fails
Summary: [kde-overlay] ktp-common-internals 0.5.80 configuring fails
Status: RESOLVED OBSOLETE
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] KDE (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo KDE team
URL: https://bugs.kde.org/show_bug.cgi?id=...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-17 14:58 UTC by Lukas Schneiderbauer
Modified: 2013-04-20 20:11 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Schneiderbauer 2013-03-17 14:58:25 UTC
cmake fails with

CMake Error at /usr/share/apps/cmake/modules/FindGettext.cmake:232 (ADD_CUSTOM_TARGET):
  add_custom_target cannot create target "pofiles" because another target
  with the same name already exists.  The existing target is a custom target
  created in source directory
  "/var/tmp/portage/net-im/ktp-common-internals-0.5.80/work/ktp-common-internals-0.5.80/po/de".
  See documentation for policy CMP0002 for more details.
Call Stack (most recent call first):
  po/zh_CN/CMakeLists.txt:2 (GETTEXT_PROCESS_PO_FILES)


Reproducible: Always




One can fix this by adding the line
"cmake_policy (SET CMP0002 OLD)"
to CMakeLists.txt
Comment 1 Johannes Huber gentoo-dev 2013-04-20 20:11:34 UTC
kde-telepathy-0.5.80 is removed some time ago