Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 461442 - dev-java/lucene-3.5.0 - .../work/lucene-3.5.0/common-build.xml:372: Invalid Manifest: /var/tmp/portage/dev-java/lucene-3.5.0/work/lucene-3.5.0/build/MANIFEST.MF
Summary: dev-java/lucene-3.5.0 - .../work/lucene-3.5.0/common-build.xml:372: Invalid M...
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: Java team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-11 19:06 UTC by José Fournier (RETIRED)
Modified: 2020-05-04 22:47 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge lucene in terminal (emergeLucene(att1).txt,5.19 KB, text/plain)
2013-03-11 19:07 UTC, José Fournier (RETIRED)
Details
output of `emerge --info '=dev-java/lucene-3.5.0' (emerge --info,4.84 KB, text/plain)
2013-03-11 19:07 UTC, José Fournier (RETIRED)
Details
output of `emerge -pqv '=dev-java/lucene-3.5.0'` (emerge -pqv,256 bytes, text/plain)
2013-03-11 19:08 UTC, José Fournier (RETIRED)
Details
The complete build log (build.log,3.21 KB, text/plain)
2013-03-11 19:11 UTC, José Fournier (RETIRED)
Details
The ebuild environment file (environment,152.12 KB, text/plain)
2013-03-11 19:16 UTC, José Fournier (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description José Fournier (RETIRED) gentoo-dev 2013-03-11 19:06:30 UTC
Description given here
http://forums.gentoo.org/viewtopic.php?p=7265360#7265360

removed /usr/portage/distfiles/lucene*.* 
tried to emerge lucene and got a build failed error see attachment 1 [details]
Comment 1 José Fournier (RETIRED) gentoo-dev 2013-03-11 19:07:11 UTC
Created attachment 341734 [details]
emerge lucene in terminal
Comment 2 José Fournier (RETIRED) gentoo-dev 2013-03-11 19:07:51 UTC
Created attachment 341736 [details]
output of `emerge --info '=dev-java/lucene-3.5.0'
Comment 3 José Fournier (RETIRED) gentoo-dev 2013-03-11 19:08:32 UTC
Created attachment 341738 [details]
output of `emerge -pqv '=dev-java/lucene-3.5.0'`
Comment 4 José Fournier (RETIRED) gentoo-dev 2013-03-11 19:11:48 UTC
Created attachment 341742 [details]
The complete build log
Comment 5 José Fournier (RETIRED) gentoo-dev 2013-03-11 19:16:13 UTC
Created attachment 341744 [details]
The ebuild environment file
Comment 6 Meko.Otar 2013-04-01 17:11:06 UTC
I had the same problem. The manifest file was wrong because of a locale problem.
/etc/env.d/02locale was referring to a missing locale. I had it in /etc/locale.gen and I run locale-gen.

Then emerge lucene was working