Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 460668 - dev-lang/python: install gdbinit file
Summary: dev-lang/python: install gdbinit file
Status: RESOLVED DUPLICATE of bug 443510
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Development (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Python Gentoo Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-07 10:27 UTC by Olivier Huber
Modified: 2013-03-19 02:45 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Huber 2013-03-07 10:27:36 UTC
A gdbinit file is distributed in the python tarball, to ease debugging of python stuff with gdb. See http://wiki.python.org/moin/DebuggingWithGdb for more info.
It would be nice to install this file in Gentoo.

Thank you !
Comment 1 Maxim Koltsov gentoo-dev 2013-03-10 11:22:33 UTC
From you link: (*) If you have gdb 7 it includes the ability to debug Python without the need for python gdb macros. 
Gentoo has stable gdb-7, so I think this file is unnecessary.
Comment 2 SpanKY gentoo-dev 2013-03-19 02:45:21 UTC

*** This bug has been marked as a duplicate of bug 443510 ***