Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 454130 - xfce-base/xfconf-4.10.0 requires XML::Parser
Summary: xfce-base/xfconf-4.10.0 requires XML::Parser
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-26 11:33 UTC by fdupoux
Modified: 2013-09-06 13:31 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fdupoux 2013-01-26 11:33:16 UTC
emerge xfce-base/xfconf-4.10.0 can fails if dev-perl/XML-Parser not installed
Please add "dev-perl/XML-Parser" to $DEPEND

Reproducible: Always

Steps to Reproduce:
checking for perl... /usr/bin/perl
checking for perl >= 5.8.1... 5.12.4
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool
Comment 1 fdupoux 2013-01-26 15:34:00 UTC
This is a perl related issue, please ignore.
dev-perl/XML-Parser was broken because the main perl package had been updated.
Comment 2 Jeroen Roovers gentoo-dev 2013-09-06 13:31:57 UTC

*** This bug has been marked as a duplicate of bug 41124 ***