Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 453900 - media-sound/abcde should depend on virtual/perl-Digest-SHA
Summary: media-sound/abcde should depend on virtual/perl-Digest-SHA
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Sound Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-24 19:12 UTC by Mira Ressel
Modified: 2014-09-18 17:24 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mira Ressel 2013-01-24 19:12:46 UTC
The media-sound/abcde ebuild depends directly on perl-core/Digest-SHA, although it is included in dev-lang/perl. Instead, it should depend on virtual/perl-Digest-SHA.
Comment 1 Mira Ressel 2014-01-28 18:49:51 UTC
ping
Comment 2 Samuli Suominen (RETIRED) gentoo-dev 2014-09-18 17:24:45 UTC
  29 Jul 2014; Mikle Kolyada <zlogene@gentoo.org> abcde-2.5.2.ebuild,
  abcde-2.5.4-r1.ebuild, abcde-2.5.4.ebuild:
  perl-core/Digest-SHA -> virtual/perl-Digest-SHA