Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 45331 - updated ebuild for ndiswrapper 0.6
Summary: updated ebuild for ndiswrapper 0.6
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: High enhancement (vote)
Assignee: Mobile Herd (OBSOLETE)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-03-21 16:55 UTC by Juergen Nagel
Modified: 2004-03-30 15:06 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
ndiswrapper-0.6.ebuild (ndiswrapper-0.6.ebuild,1.74 KB, text/plain)
2004-03-21 16:57 UTC, Juergen Nagel
Details
ndiswrapper.modules.d-0.6 (ndiswrapper.modules.d-0.6,413 bytes, text/plain)
2004-03-21 16:58 UTC, Juergen Nagel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Juergen Nagel 2004-03-21 16:55:10 UTC
The way the ndiswrapper configuration is created has changed.
I could strip some of the commands in the ebuild as ndiswrapper now (since 0.5) provides a tool for that.

Reproducible: Always
Steps to Reproduce:
Comment 1 Juergen Nagel 2004-03-21 16:57:53 UTC
Created attachment 27766 [details]
ndiswrapper-0.6.ebuild

ndiswrapper-0.6.ebuild
Comment 2 Juergen Nagel 2004-03-21 16:58:23 UTC
Created attachment 27767 [details]
ndiswrapper.modules.d-0.6

ndiswrapper.modules.d-0.6
Comment 3 Peter Johanson (RETIRED) gentoo-dev 2004-03-29 19:50:11 UTC
Okay, i just bumped to 0.6-r1 to include these fixes. I changed a few things aesthetically, but it's mostly what you submitted. Thanks for the info. Please test and report back success/failure.
Comment 4 Juergen Nagel 2004-03-30 08:08:37 UTC
The ebuild works for me.
Let's wait and see what the other two guys monitoring the bug say.

Thanks for adding the ebuild to portage. ;)
Comment 5 Tim Rädisch 2004-03-30 12:31:42 UTC
It work's for me fine too!
Comment 6 Peter Johanson (RETIRED) gentoo-dev 2004-03-30 15:06:14 UTC
Okay, marking closed. enjoy.