Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 451356 - dev-libs/newt will break with tcl/tk-8.6
Summary: dev-libs/newt will break with tcl/tk-8.6
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Naohiro Aota
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: tcltk-8.6
  Show dependency tree
 
Reported: 2013-01-11 08:03 UTC by Justin Lecher
Modified: 2013-03-16 23:38 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Justin Lecher gentoo-dev 2013-01-11 08:03:07 UTC
The ebuild explicitly uses libtcl8.5.so. Please use libtcl.so instead.
Comment 1 Naohiro Aota gentoo-dev 2013-03-16 23:38:45 UTC
Already solved some time ago.