Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 449652 - media-video/enzyme-0.2.ebuild - Video metadata parser
Summary: media-video/enzyme-0.2.ebuild - Video metadata parser
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Default Assignee for New Packages
URL:
Whiteboard:
Keywords: EBUILD
Depends on: 449650
Blocks: 449654
  Show dependency tree
 
Reported: 2013-01-01 14:23 UTC by daktak
Modified: 2013-04-24 07:02 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
enzyme-0.2.ebuild (enzyme-0.2.ebuild,543 bytes, text/plain)
2013-01-01 14:23 UTC, daktak
Details
enzyme-0.2.ebuild (enzyme-0.2.ebuild,581 bytes, text/plain)
2013-01-22 02:24 UTC, daktak
Details
enzyme-0.2.ebuild (enzyme-0.2.ebuild,501 bytes, text/plain)
2013-04-16 11:10 UTC, Nikoli
Details
live ebuild (enzyme-9999.ebuild,469 bytes, text/plain)
2013-04-16 11:10 UTC, Nikoli
Details

Note You need to log in before you can comment on or make changes to this bug.
Description daktak 2013-01-01 14:23:21 UTC
Video metadata parser
https://github.com/Diaoul/enzyme

Reproducible: Always
Comment 1 daktak 2013-01-01 14:23:59 UTC
Created attachment 333940 [details]
enzyme-0.2.ebuild
Comment 2 daktak 2013-01-22 02:24:05 UTC
Created attachment 336422 [details]
enzyme-0.2.ebuild

added distutils-r1
Comment 3 Nikoli 2013-04-16 11:10:24 UTC
Created attachment 345670 [details]
enzyme-0.2.ebuild
Comment 4 Nikoli 2013-04-16 11:10:55 UTC
Created attachment 345672 [details]
live ebuild
Comment 5 Nikoli 2013-04-16 11:13:27 UTC
I suggest dev-python/ category because only python libs are installed.
Comment 6 Maxim Koltsov gentoo-dev 2013-04-24 07:02:44 UTC
Commited to tree, thanks.