Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 44818 - New ebuild submission: sys-kernel/xbox-sources
Summary: New ebuild submission: sys-kernel/xbox-sources
Status: RESOLVED DUPLICATE of bug 45100
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: SpanKY
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-03-16 01:07 UTC by Ed Schouten
Modified: 2005-07-17 13:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
The xbox-sources-2.4.25 ebuild (xbox-sources-2.4.25.tar.bz2,153.72 KB, patch)
2004-03-16 10:03 UTC, Ed Schouten
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ed Schouten 2004-03-16 01:07:38 UTC
Hi guys,

I made an ebuild called sys-kernel/xbox-sources.

It contains the patchset made by the Xbox-Linux guys (www.xbox-linux.org) to run Linux on the Xbox.

I couldn't find an attachment feature at the bugzilla, so I tarred and uploaded it for you guys:

http://www.il.fontys.nl/~edschouten/xbox-sources-2.4.25.tar.bz2

Yours,

Ed Schouten
Comment 1 Ed Schouten 2004-03-16 10:03:59 UTC
Created attachment 27478 [details, diff]
The xbox-sources-2.4.25 ebuild
Comment 2 Ed Schouten 2004-03-16 10:05:03 UTC
I added the file as an attachment now.

It would be nice if it would be added to the portage tree. I'd be honoured to maintain this tree.

Yours,

Ed Schouten
Comment 3 Ed Schouten 2004-03-28 04:54:23 UTC
*bump* ;-)

So will this ebuild be added to the portage tree?

Yours sincerely,

Ed Schouten
Comment 4 Jon Portnoy (RETIRED) gentoo-dev 2004-05-14 16:29:32 UTC
See comment #43 on bug 45100.
Comment 5 SpanKY gentoo-dev 2004-05-23 14:00:58 UTC
lets do it
Comment 6 John Mylchreest (RETIRED) gentoo-dev 2004-05-23 14:11:55 UTC
I personally would like to see this maintained outside of the portage tree.
not only do we not have the people to maintain this package officially, it carries with it a questionable legal situation.

If anyone could spread more information in relation to the pros of this then I would be quite thankful.
Comment 7 SpanKY gentoo-dev 2004-05-23 14:26:36 UTC
this was just covered on the mailing list:
http://article.gmane.org/gmane.linux.gentoo.devel/18320
Comment 8 SpanKY gentoo-dev 2004-05-26 20:43:45 UTC

*** This bug has been marked as a duplicate of 45100 ***