Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 447432 - app-text/yelp-tools keywording request
Summary: app-text/yelp-tools keywording request
Status: RESOLVED DUPLICATE of bug 449220
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: KEYWORDREQ
Depends on:
Blocks:
 
Reported: 2012-12-16 10:38 UTC by Alexandre Rostovtsev (RETIRED)
Modified: 2012-12-29 18:06 UTC (History)
7 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
keywording list (yelp-tools-keywording.txt,470 bytes, text/plain)
2012-12-16 10:38 UTC, Alexandre Rostovtsev (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexandre Rostovtsev (RETIRED) gentoo-dev 2012-12-16 10:38:46 UTC
Created attachment 332454 [details]
keywording list

With gnome-3.6, most projects of the gnome ecosystem have transitioned from gnome-doc-utils to yelp-tools for their help file build systems. We therefore need to get yelp-tools keyworded everywhere where app-text/gnome-doc-utils is keyworded currently.

The list of packages to keyword is attached.
Comment 1 Agostino Sarubbo gentoo-dev 2012-12-17 17:03:10 UTC
ppc ppc64 done
Comment 2 Jeroen Roovers gentoo-dev 2012-12-19 15:55:02 UTC
Marked ~hppa.
Comment 3 Alexandre Rostovtsev (RETIRED) gentoo-dev 2012-12-29 18:06:39 UTC

*** This bug has been marked as a duplicate of bug 449220 ***