Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 44451 - x11-apps/darthfader-0.2 (new package)
Summary: x11-apps/darthfader-0.2 (new package)
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All All
: Lowest enhancement (vote)
Assignee: Default Assignee for New Packages
URL: http://cs.joensuu.fi/~agrohn/darthfader/
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-03-12 06:03 UTC by entity__
Modified: 2010-08-23 22:15 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
darthfader-0.2 (new package) (darthfader-0.2.ebuild,870 bytes, text/plain)
2004-03-12 06:04 UTC, entity__
Details
darthfader-0.2.ebuild (darthfader-0.2.ebuild,647 bytes, text/plain)
2006-06-24 07:36 UTC, Samuli Suominen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description entity__ 2004-03-12 06:03:28 UTC
darthfader is a text-fading utility that I've written for X. It displays a given text on screen and fades it away. Details can be found at http://cs.joensuu.fi/~agrohn/darthfader.

Proper location for the ebuild should be x11-misc.
Comment 1 entity__ 2004-03-12 06:04:58 UTC
Created attachment 27243 [details]
darthfader-0.2 (new package)
Comment 2 Brandon Hale (RETIRED) gentoo-dev 2004-03-13 06:14:59 UTC
hmm, would be pretty cool if this did font rendering with XFT instead of Xlib. hint, hint :)
Comment 3 entity__ 2004-03-16 23:49:12 UTC
Okeydokey, I'll start cracking XFT in a few weeks :) 
Comment 4 Joseph Booker 2004-09-18 16:32:48 UTC
DEPEND="x11-base/xfree" should be virtual/x11

also, RDEPEND needs to be set (since the ebuild uses one of xfree/xorg's programs)
Comment 5 Samuli Suominen gentoo-dev 2006-06-24 07:36:21 UTC
Created attachment 90024 [details]
darthfader-0.2.ebuild

Once again Sunrise is upon thee..

http://gentoo-sunrise.org/svn/sunrise/x11-apps/darthfader/

Note, that we don't bother to check for SHAPE extension in this ebuild anymore as it's build by default, with extmod in both X.org 6.x and X.org 7.x.

Thanks, drac
Comment 6 Christian Ruppert (idl0r) gentoo-dev 2009-02-11 18:16:13 UTC
upstream seems to be death.
no working download link or something else.
found nothing useful with google.
removed from sunrise.