Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 444440 - Version bump: app-office/libreoffice-bin-3.6.3.2
Summary: Version bump: app-office/libreoffice-bin-3.6.3.2
Status: RESOLVED DUPLICATE of bug 440922
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Andreas K. Hüttel
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-23 14:02 UTC by RedEyedMan
Modified: 2012-11-24 13:52 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description RedEyedMan 2012-11-23 14:02:17 UTC
Hi all! Can gentoo-devs a time for making binary version of 3.6.3.2? Because source version take a lot time for building when I install it on older machine.  Why only 3.6 ?
It run faster and it seems more stable than 3.5 which is already binary. 

I hope for your decision. Thanks.
Comment 1 RedEyedMan 2012-11-23 14:03:26 UTC
/Can gentoo-devs a time for making binary version of 3.6.3.2?/Have gentoo-devs a time for making binary version of 3.6.3.2?
Comment 2 Andreas K. Hüttel archtester gentoo-dev 2012-11-23 16:08:36 UTC
Actually the packages are already built, I just did not have a chance to upload them. (9G takes a while, even with fiber to the home...) Weekend...
Comment 3 Andreas K. Hüttel archtester gentoo-dev 2012-11-24 13:52:37 UTC
Is bumped, now needs only stabilization. Duping with the relevant bug.

*** This bug has been marked as a duplicate of bug 440922 ***