Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 442252 - Stabilize app-office/libreoffice-3.6.3.2 and friends
Summary: Stabilize app-office/libreoffice-3.6.3.2 and friends
Status: RESOLVED DUPLICATE of bug 440922
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Office Team
URL:
Whiteboard:
Keywords: STABLEREQ
: 432812 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-11-07 21:38 UTC by Andreas K. Hüttel
Modified: 2012-11-14 18:34 UTC (History)
4 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas K. Hüttel archtester gentoo-dev 2012-11-07 21:38:36 UTC
As discussed with scarabeus... 

Arches please stabilize with target "amd64 x86 ppc"

app-office/libreoffice-3.6.3.2
app-office/libreoffice-l10n-3.6.3.2
dev-cpp/libcmis-0.2.3-r1

Afterwards please keep this bug open for stabilization of the binpackages (which I'll upload after the sources are stabilized).
Comment 1 Andreas K. Hüttel archtester gentoo-dev 2012-11-07 21:39:20 UTC
*** Bug 432812 has been marked as a duplicate of this bug. ***
Comment 2 Elijah "Armageddon" El Lazkani (amd64 AT) 2012-11-08 03:27:03 UTC
amd64: been using it for a while, pass
Comment 3 Andreas K. Hüttel archtester gentoo-dev 2012-11-14 18:34:28 UTC

*** This bug has been marked as a duplicate of bug 440922 ***