Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 439744 - [gnome-overlay] app-editors/gedit-3.6.1 version bump
Summary: [gnome-overlay] app-editors/gedit-3.6.1 version bump
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: InOverlay, PATCH
Depends on:
Blocks: gnome3.6
  Show dependency tree
 
Reported: 2012-10-26 11:11 UTC by Sobhan Mohammadpour (RETIRED)
Modified: 2012-10-28 10:26 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
This is the patch for the ebuild in the gnome overlay (0001-app-editors-gedit-3.5.3-3.6.1.patch,3.92 KB, patch)
2012-10-26 11:13 UTC, Sobhan Mohammadpour (RETIRED)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Sobhan Mohammadpour (RETIRED) gentoo-dev 2012-10-26 11:11:34 UTC
Hi i updated the ebuild of gedit to lastest version .
note that it will need LIBZEITGEIST 0.3.2 for the LIBZEITGEIST zeitgeist useflag
and thats not available in portage

Reproducible: Always
Comment 1 Sobhan Mohammadpour (RETIRED) gentoo-dev 2012-10-26 11:13:42 UTC
Created attachment 327458 [details, diff]
This is the patch for the ebuild in the gnome overlay
Comment 2 Gilles Dartiguelongue gentoo-dev 2012-10-28 10:26:31 UTC
Sorry I bumped this without checking for bugzilla.
libzeitgeist >= 0.3.2 is not a problem since we assume people do at least upgrade to ebuilds in tree and tree only has >=0.3.12.

Thanks for reporting.