Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 438246 - =x11-drivers/nvidia-drivers-{96.43.23,173.14.36,304.60} stable request
Summary: =x11-drivers/nvidia-drivers-{96.43.23,173.14.36,304.60} stable request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Doug Goldstein
URL:
Whiteboard:
Keywords: STABLEREQ
: 440878 441726 (view as bug list)
Depends on:
Blocks: 427202 440872 443594
  Show dependency tree
 
Reported: 2012-10-13 17:30 UTC by Jeroen Roovers (RETIRED)
Modified: 2012-11-22 05:27 UTC (History)
4 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jeroen Roovers (RETIRED) gentoo-dev 2012-10-13 17:30:34 UTC
Arch teams, please test and mark stable:
=x11-drivers/nvidia-drivers-96.43.23
Stable KEYWORDS : amd64 x86
Comment 1 Jeroen Roovers (RETIRED) gentoo-dev 2012-11-02 16:12:05 UTC
*** Bug 440878 has been marked as a duplicate of this bug. ***
Comment 2 Jeroen Roovers (RETIRED) gentoo-dev 2012-11-04 18:51:11 UTC
*** Bug 441726 has been marked as a duplicate of this bug. ***
Comment 3 Doug Goldstein gentoo-dev 2012-11-13 15:50:05 UTC
Well stabilizing 304.60 for amd64 since I use that on my stable box.
Comment 4 Agostino Sarubbo gentoo-dev 2012-11-14 19:06:40 UTC
amd64 stable
Comment 5 Sergey Popov gentoo-dev 2012-11-17 10:45:51 UTC
*** Bug 443594 has been marked as a duplicate of this bug. ***
Comment 6 Agostino Sarubbo gentoo-dev 2012-11-18 11:18:09 UTC
x86 done