Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 43605 - vpopmail + mysql 4.1.x
Summary: vpopmail + mysql 4.1.x
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Server (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Net-Mail Packages
Depends on:
Reported: 2004-03-03 07:24 UTC by nuitari
Modified: 2004-03-03 18:06 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description nuitari 2004-03-03 07:24:15 UTC
This is a heads up for upcomming mysql version.
I tried running vpopmail with mysql 4.1.1 and it would fail to create the table limits. This seems to be because -1 in mysql will need to be '-1'
Changing -1 to '-1' in /var/vpopmail/etc/vlimits.default didn't produce the changes in the command sent to the mysql server.

Manually editing it so that -1 is '-1' and using the mysql client worked.

Reproducible: Always
Steps to Reproduce:

Expected Results:  
Software should have created the limits table.
Comment 1 Robin Johnson archtester Gentoo Infrastructure gentoo-dev Security 2004-03-03 18:06:07 UTC
optimistic about the release of mysql-4.1 are we?
once mysql-4.1 comes into at least unstable portage (not until 4.1.2 at the very earliest, possibly later), then please re-open this bug.