Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 435786 - Please automatically export CC CXX AR RANLIB and the other variables
Summary: Please automatically export CC CXX AR RANLIB and the other variables
Status: RESOLVED DUPLICATE of bug 341761
Alias: None
Product: Portage Development
Classification: Unclassified
Component: Enhancement/Feature Requests (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: PMS/EAPI
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-21 21:01 UTC by Agostino Sarubbo
Modified: 2012-09-21 22:51 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2012-09-21 21:01:36 UTC
Would be great if in the next EAPI we have all variables exported in a correctly manner, we will avoid some bugs like all bugs that depends on this tracker ( bug 243502 )
Comment 1 Zac Medico gentoo-dev 2012-09-21 22:51:54 UTC

*** This bug has been marked as a duplicate of bug 341761 ***