Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 43085 - wdg-css documentation from htmlhelp .com ebuild
Summary: wdg-css documentation from htmlhelp .com ebuild
Status: RESOLVED UPSTREAM
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: web-apps Herd
URL:
Whiteboard: [webapp-overlay]
Keywords: EBUILD, InOverlay
Depends on: 43077
Blocks:
  Show dependency tree
 
Reported: 2004-02-27 05:06 UTC by Jaco Kroon
Modified: 2006-06-12 05:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
ebuild for wdgcss (wdgcss-20040227.ebuild,333 bytes, text/plain)
2004-02-27 06:15 UTC, Jaco Kroon
Details
wdgcss-20040309.ebuild (wdgcss-20040309.ebuild,407 bytes, text/plain)
2004-03-09 03:06 UTC, Jaco Kroon
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jaco Kroon 2004-02-27 05:06:54 UTC
Upto now I could not find an ebuild for the wdg-css ebuild, I provide one here

Reproducible: Always
Steps to Reproduce:
Comment 1 Jaco Kroon 2004-02-27 06:15:28 UTC
Created attachment 26470 [details]
ebuild for wdgcss
Comment 2 Seemant Kulleen (RETIRED) gentoo-dev 2004-03-07 20:23:15 UTC
Jaco, please see my comment in bug #43077
Comment 3 Jaco Kroon 2004-03-09 03:06:06 UTC
Created attachment 27077 [details]
wdgcss-20040309.ebuild

This should fix it, please let me know if there are more changes that need to
be made.
Comment 4 Markus Nigbur (RETIRED) gentoo-dev 2004-06-12 16:16:17 UTC
Think seemant random assigned this to me, wouldn't it be something for the webapps herd?
Comment 5 Jaco Kroon 2004-06-27 23:39:19 UTC
Well, this is purely documentation, but very useful documentation if one has to do webdevelopment and one does not have permanent internet access, or has to pay per byte downloaded...
Comment 6 Markus Nigbur (RETIRED) gentoo-dev 2004-08-29 20:03:12 UTC
Tried it the nice way..
Comment 7 Renat Lumpau (RETIRED) gentoo-dev 2004-08-30 11:17:23 UTC
I'm not understanding the need for this ebuild, when the documentation is available online.
Comment 8 Jaco Kroon 2004-09-23 14:07:55 UTC
As explained in the request for wdg-html, some of us still uses dialups and develop "off line".  There are also the situation where people are restricted with  regard to the amount of internet traffic they are allowed to generate and pay large sums of money in case they go over this limit.  This would just be useful for system admins that want to maintain internal mirrors of these docs for these reasons, or for the user that would like the documentation available off-line.
Comment 9 Elfyn McBratney (beu) (RETIRED) gentoo-dev 2005-05-09 05:21:23 UTC
This looks like a cool app, I'll look into getting this and it's dependency (bug #43077) working locally and take it from there.
Comment 10 Renat Lumpau (RETIRED) gentoo-dev 2005-12-14 13:01:16 UTC
wdgcss is now in our unofficial overlay:
http://svn.gnqs.org/projects/gentoo-webapps-overlay/browser/experimental/www-apps/wdgcss


Please note that the overlay is unofficial, not a Gentoo project, and not
supported. It is intended to provide easier access to new web applications.