Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 427286 - sys-kernel/openvz-sources-{2.6.18.028.101.1,2.6.32.68.8} version bump
Summary: sys-kernel/openvz-sources-{2.6.18.028.101.1,2.6.32.68.8} version bump
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Peter Volkov (RETIRED)
URL: http://wiki.openvz.org/Download/kerne...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-20 08:46 UTC by Joakim
Modified: 2013-01-03 20:01 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joakim 2012-07-20 08:46:23 UTC
The latest stable RHEL6 OpenVZ kernel is 042stab057.1, released July 2.

Reproducible: Always

Steps to Reproduce:
1. Always
2.
3.



I have tested in local overlay and it compiles with the x86_64 .config from wiki site. It didn't boot but panics for me although that's most likely due to something not matching my hardware.
Comment 1 Andreis Vinogradovs ( slepnoga ) 2012-10-14 10:24:13 UTC
2.6.32.61.2 .
In rion overlay, wait for pva return
Comment 2 Joakim 2012-11-26 17:37:51 UTC
Stable 2.6.32.63.2 aka rhel6/042stab063.2 is now available (since some time) and don't see any request for it so I update this one to be.
Comment 3 Andreis Vinogradovs ( slepnoga ) 2013-01-03 07:36:15 UTC
latest is 2.6.32.68.8
If you have test or run this kernel, add rion overlay.
Comment 4 Andreis Vinogradovs ( slepnoga ) 2013-01-03 07:38:21 UTC
also, el5 series latest (upstream) stable is 2.6.18.028.101.1
Comment 5 Sergey Popov gentoo-dev Security 2013-01-03 20:01:43 UTC
+  03 Jan 2013; Sergey Popov <pinkbyte@gentoo.org>
+  +openvz-sources-2.6.18.028.101.1.ebuild, +openvz-sources-2.6.32.68.8.ebuild:
+  Version bump, wrt bug #427286, ebuilds from rion overlay. Thanks to Joakim
+  for discovering this issue and Andreis Vinogradovs - for providing ebuilds

+  03 Jan 2013; Sergey Popov <pinkbyte@gentoo.org> metadata.xml:
+  Adding proxy maintainers team and Andreis Vinogradovs as proxy maintainer