Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 425800 - =app-text/epdfview-0.1.8 fails to build with dev-libs/glib-2.32
Summary: =app-text/epdfview-0.1.8 fails to build with dev-libs/glib-2.32
Status: RESOLVED DUPLICATE of bug 412105
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: Daniel Pielmeier
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: glib-2.32
  Show dependency tree
 
Reported: 2012-07-11 11:01 UTC by Sergey Isachenko
Modified: 2012-07-21 14:25 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey Isachenko 2012-07-11 11:01:19 UTC
In file included from StockIcons.h:21:0,
                 from StockIcons.cxx:23:
/usr/include/glib-2.0/glib/gmacros.h:32:2: ошибка: #error "Only <glib.h> can be included directly."



Reproducible: Always
Comment 1 Pacho Ramos gentoo-dev 2012-07-21 14:25:15 UTC

*** This bug has been marked as a duplicate of bug 412105 ***