Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 420559 - sci-mathematics/gretl makes use of gtk3 useflag
Summary: sci-mathematics/gretl makes use of gtk3 useflag
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Science Mathematics related packages
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: use_gtk3
  Show dependency tree
 
Reported: 2012-06-10 18:23 UTC by Julian Ospald
Modified: 2012-06-10 18:46 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Julian Ospald 2012-06-10 18:23:20 UTC
These packages make use of gtk3 useflag which indicates that there are issues of migration to gtk+:3.
Gtk3 and similar useflags should be avoided.

Adding to tracker. Please have a look.
Comment 1 Justin Lecher gentoo-dev 2012-06-10 18:46:35 UTC
+*gretl-1.9.9 (10 Jun 2012)
+
+  10 Jun 2012; Justin Lecher <jlec@gentoo.org> gretl-1.9.7.ebuild,
+  gretl-1.9.8.ebuild, +gretl-1.9.9.ebuild, metadata.xml:
+  Version Bump, set gtk version fix (<1.9.9 = gtk2, >=1.9.9 = gtk3), #420559
+