Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 418395 - =sys-process/audit-2.1.3-r1 please stabilize
Summary: =sys-process/audit-2.1.3-r1 please stabilize
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Robin Johnson
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on: 362037 383235 439188 447954 449078
Blocks: gcc-4.6-stable
  Show dependency tree
 
Reported: 2012-05-31 16:18 UTC by Kacper Kowalik (Xarthisius) (RETIRED)
Modified: 2012-12-31 22:50 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kacper Kowalik (Xarthisius) (RETIRED) gentoo-dev 2012-05-31 16:18:16 UTC
Required for gcc-4.6 stabilization wrt bug 362037
Comment 1 Kacper Kowalik (Xarthisius) (RETIRED) gentoo-dev 2012-06-23 10:52:36 UTC
just a friendly ping
Comment 2 Kacper Kowalik (Xarthisius) (RETIRED) gentoo-dev 2012-06-27 07:15:04 UTC
Since Robin is a bit busy we'll go ahead with this one. There's only one bug that I found (bug 398071) but it's not a regression. Arches please do your magic, TIA!
Comment 3 Agostino Sarubbo gentoo-dev 2012-06-27 11:56:52 UTC
amd64 stable
Comment 4 Jeff (JD) Horelick (RETIRED) gentoo-dev 2012-06-28 07:00:45 UTC
x86 stable
Comment 5 Brent Baude (RETIRED) gentoo-dev 2012-07-03 16:53:30 UTC
ppc done
Comment 6 Jeroen Roovers gentoo-dev 2012-07-03 19:48:16 UTC
Stable for HPPA.
Comment 7 Agostino Sarubbo gentoo-dev 2012-12-18 12:03:30 UTC
CC back ia64 when 439188 is solved
Comment 8 Robin Johnson archtester Gentoo Infrastructure gentoo-dev Security 2012-12-22 03:38:24 UTC
alpha/ia64/ppc4/sparc:
please stabilize.
Comment 9 Agostino Sarubbo gentoo-dev 2012-12-23 17:04:27 UTC
ppc64 stable
Comment 10 Agostino Sarubbo gentoo-dev 2012-12-26 15:32:13 UTC
ia64 stable
Comment 11 Agostino Sarubbo gentoo-dev 2012-12-31 09:22:18 UTC
sparc stable
Comment 12 Agostino Sarubbo gentoo-dev 2012-12-31 21:44:59 UTC
alpha stable.