Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 415743 - net-analyzer/ntop: verify RDEPEND on dev-libs/gdome2
Summary: net-analyzer/ntop: verify RDEPEND on dev-libs/gdome2
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Netmon Herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 415725 430428
  Show dependency tree
 
Reported: 2012-05-13 12:14 UTC by Pacho Ramos
Modified: 2013-02-10 08:26 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2012-05-13 12:14:35 UTC
gdome2 is dead since 2003 and other distributions don't have any rdepend on it for ntop, please confirm that dep is really needed (for example, fedora doesn't even have gdome2 package)

Reproducible: Always
Comment 1 Pacho Ramos gentoo-dev 2012-06-05 08:31:29 UTC
ping!
Comment 2 Pacho Ramos gentoo-dev 2012-09-16 11:57:15 UTC
ping
Comment 3 Pacho Ramos gentoo-dev 2012-10-28 13:05:30 UTC
(In reply to comment #2)
> ping

will drop that depend next week of nobody replies
Comment 4 Pacho Ramos gentoo-dev 2013-02-10 08:26:11 UTC
+  10 Feb 2013; Pacho Ramos <pacho@gentoo.org> ntop-4.1.0.ebuild:
+  Drop gdome2 dep, #415743
+