Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 414289 - eselect-rails-0.18 support
Summary: eselect-rails-0.18 support
Alias: None
Product: Gentoo/Alt
Classification: Unclassified
Component: Prefix Support (show other bugs)
Hardware: All OS X
: Normal enhancement (vote)
Assignee: Gentoo Prefix
Depends on:
Reported: 2012-05-01 17:44 UTC by Jeremy Bush
Modified: 2017-11-15 17:36 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---

Diff to make eselect work. (eselect-rails-0.18.diff,955 bytes, patch)
2012-05-01 17:45 UTC, Jeremy Bush
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Jeremy Bush 2012-05-01 17:44:34 UTC
I've installed eselect-rails-0.18 in my prefix. I used ecopy. After copy finished I had to modify usr/share/eselect/modules/rails.eselect. The diff will be attached.

Reproducible: Always
Comment 1 Jeremy Bush 2012-05-01 17:45:22 UTC
Created attachment 310589 [details, diff]
Diff to make eselect work.
Comment 2 Jeremy Olexa (darkside) (RETIRED) archtester gentoo-dev Security 2012-05-22 14:11:38 UTC
  01 Jan 2012; Fabian Groffen <> eselect-rails-0.18.ebuild:
  Fix for Prefix, added Prefix keywords

So, 0.18 is broken and you fixed it with this patch? I'm not following.
Comment 3 Jeremy Bush 2012-05-22 14:13:13 UTC
0.18 isn't in Gentoo-Prefix. The patch is what i needed to do to the ebuild to get it to work in Gentoo-Prefix.
Comment 4 Jeremy Bush 2012-05-22 14:15:31 UTC
Well, it didn't seem to be when I tried to install it.
Comment 5 Jeremy Olexa (darkside) (RETIRED) archtester gentoo-dev Security 2012-05-22 14:18:50 UTC
Ok, if the copy of 0.18 in the tree works fine, please close this bug :)
Comment 6 Fabian Groffen gentoo-dev 2012-05-23 20:25:13 UTC
All the Jeremys on this bug is confusing.  Does it, or doesn't it work now?
Comment 7 Fabian Groffen gentoo-dev 2017-11-15 17:36:02 UTC
Assuming it somehow reached a stable state.