Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 411949 - xfce-extra/xfce4-linelight-plugin is not compatible with >=xfce-base/libxfcegui4-4.9.0
Summary: xfce-extra/xfce4-linelight-plugin is not compatible with >=xfce-base/libxfceg...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: XFCE Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-14 11:18 UTC by Samuli Suominen
Modified: 2012-04-20 11:30 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (xfce-extra:xfce4-linelight-plugin-0.1.6-r1:20120414-111502.log,17.12 KB, text/plain)
2012-04-14 11:18 UTC, Samuli Suominen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Samuli Suominen gentoo-dev 2012-04-14 11:18:38 UTC
Created attachment 308877 [details]
build.log

function XfceDesktopEntry was removed and is not coming back.  i'm not really intrested about this plug-in so i'll just lastrite it now.
Comment 1 Samuli Suominen gentoo-dev 2012-04-20 11:30:01 UTC
*xfce4-linelight-plugin-0.1.7 (20 Apr 2012)

  20 Apr 2012; Samuli Suominen <ssuominen@gentoo.org>
  +xfce4-linelight-plugin-0.1.7.ebuild,
  +files/xfce4-linelight-plugin-0.1.7-port-to-xfcerc.patch:
  Version bump (to unofficial tarball from Debian) with patch for
  libxfce4util >= 4.9.0 compability wrt #411949

It's quite pile of hacks... But allows us to keep it for a bit longer... Will try to get hold of upstream.