Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 410673 - www-apache/passenger-3.0.7 build calls g++ directly
Summary: www-apache/passenger-3.0.7 build calls g++ directly
Status: RESOLVED DUPLICATE of bug 331287
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Ruby Team
URL:
Whiteboard:
Keywords: Bug
Depends on:
Blocks: tc-directly
  Show dependency tree
 
Reported: 2012-04-03 16:13 UTC by Ian Delaney (RETIRED)
Modified: 2012-04-03 17:09 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
the build log (passenger_build.log,27.65 KB, text/plain)
2012-04-03 16:13 UTC, Ian Delaney (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ian Delaney (RETIRED) gentoo-dev 2012-04-03 16:13:39 UTC
Created attachment 307629 [details]
the build log

Testing for stable req of package.

archtester passenger # ebuild passenger-3.0.7.ebuild clean test
An example from the log.

g++ -Iext -Iext/common -I/usr/include/libev -fPIC -fvisibility=hidden -DVISIBILITY_ATTRIBUTE_SUPPORTED -Wno-attributes -D_REENTRANT -D_GNU_SOURCE -I/usr/include/apr-1 -I/usr/include/apr-1 -I/usr/include/db4.8 -march=native -pipe -I/usr/include/apache2 -D_REENTRANT -I/usr/local/include -DHASH_NAMESPACE="__gnu_cxx" -DHASH_NAMESPACE="__gnu_cxx" -DHASH_FUN_H="<hash_fun.h>" -DHAS_SFENCE -DHAS_LFENCE -Wall -march=native -pipe -O2 -fno-strict-aliasing -o ext/apache2/module_libpassenger_common/Utils/MD5.o -c ext/common/Utils/MD5.cpp
Comment 1 Hans de Graaff gentoo-dev 2012-04-03 17:09:42 UTC

*** This bug has been marked as a duplicate of bug 331287 ***