Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 410551 - [kde overlay] kde-base/juk: remove media-libs/tunepimp dependency
Summary: [kde overlay] kde-base/juk: remove media-libs/tunepimp dependency
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo KDE team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 409257
  Show dependency tree
 
Reported: 2012-04-02 13:17 UTC by Pacho Ramos
Modified: 2012-04-04 08:23 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2012-04-02 13:17:03 UTC
As explained in:
https://bugs.gentoo.org/show_bug.cgi?id=409257#c6

Reproducible: Always
Comment 1 Samuli Suominen gentoo-dev 2012-04-03 09:05:32 UTC
Done in Portage for 4.7.4 and 4.8.1
Comment 2 Andreas K. Hüttel gentoo-dev 2012-04-03 20:03:41 UTC
(In reply to comment #1)
> Done in Portage for 4.7.4 and 4.8.1

Don't work like this. Needs fixing in kde overlay otherwise the next release will have it again.
Comment 3 Andreas K. Hüttel gentoo-dev 2012-04-03 20:08:51 UTC
(In reply to comment #2)
> (In reply to comment #1)
> > Done in Portage for 4.7.4 and 4.8.1
> 
> Don't work like this. Needs fixing in kde overlay otherwise the next release
> will have it again.

And done.
Comment 4 Samuli Suominen gentoo-dev 2012-04-04 08:23:18 UTC
(In reply to comment #2)
> (In reply to comment #1)
> > Done in Portage for 4.7.4 and 4.8.1
> 
> Don't work like this. Needs fixing in kde overlay otherwise the next release
> will have it again.

nah, repoman would have caught that (because tunepimp) is p.masked. overlays follow portage, not the otherway around.