Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 409677 - Please stabilize =x11-libs/qtscriptgenerator-0.1.0-r2
Summary: Please stabilize =x11-libs/qtscriptgenerator-0.1.0-r2
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Qt Bug Alias
URL: http://packages.gentoo.org/package/x1...
Whiteboard: waiting for ppc
Keywords: STABLEREQ
Depends on:
Blocks: qt4eclass qt-4.8.1-stable
  Show dependency tree
 
Reported: 2012-03-25 18:49 UTC by Johannes Huber
Modified: 2012-05-05 21:38 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Johannes Huber gentoo-dev 2012-03-25 18:49:48 UTC
Arches please stabilize =x11-libs/qtscriptgenerator-0.1.0-r2

Target: amd64 ppc x86

Reproducible: Always
Comment 1 Maurizio Camisaschi (amd64 AT) 2012-03-26 10:43:08 UTC
since the ebuild is eapi=4 portage helpers autodie, no need to add it for them

for everything else amd64 is ok
Comment 2 Johannes Huber gentoo-dev 2012-03-26 11:08:31 UTC
(In reply to comment #1)
> since the ebuild is eapi=4 portage helpers autodie, no need to add it for
> them
> 
> for everything else amd64 is ok

Thanks, fixed!
Comment 3 Agostino Sarubbo gentoo-dev 2012-03-29 08:35:49 UTC
amd64 stable
Comment 4 Paweł Hajdan, Jr. (RETIRED) gentoo-dev 2012-04-05 20:37:47 UTC
x86 stable
Comment 5 Brent Baude (RETIRED) gentoo-dev 2012-05-05 21:38:22 UTC
ppc done; closing as last arch