Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 40440 - "emerge --usepkg rsync" performs emerge (r)sync instead.
Summary: "emerge --usepkg rsync" performs emerge (r)sync instead.
Status: RESOLVED DUPLICATE of bug 2365
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: All Linux
: High minor (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-02-04 21:55 UTC by Graeme Smith
Modified: 2005-07-17 13:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Graeme Smith 2004-02-04 21:55:02 UTC
When I try to emerge rsync it performs a emerge sync instead.

Reproducible: Always
Steps to Reproduce:
1.emerge --usepkg rsync
2.
3.



Expected Results:  
Updated the rsync package.  "emerge --usepkg net-misc/rsync" works
Comment 1 SpanKY gentoo-dev 2004-02-04 22:04:56 UTC

*** This bug has been marked as a duplicate of 2365 ***