Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 404141 - dev-db/couchdb-9999: add live ebuild
Summary: dev-db/couchdb-9999: add live ebuild
Status: RESOLVED OBSOLETE
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Dirkjan Ochtman
URL:
Whiteboard:
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2012-02-16 16:23 UTC by Alexander Shorin
Modified: 2017-11-15 19:11 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
couchdb-9999.ebuild (couchdb-9999.ebuild,1.60 KB, text/plain)
2012-02-16 16:27 UTC, Alexander Shorin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Shorin 2012-02-16 16:23:30 UTC
Proposal to add CouchDB live ebuild that allows to build latest version from git::master branch.

Reproducible: Always
Comment 1 Alexander Shorin 2012-02-16 16:27:47 UTC
Created attachment 302171 [details]
couchdb-9999.ebuild

Attached ebuild that I'm using for now. Actually it works.
Comment 2 Dirkjan Ochtman gentoo-dev 2017-11-15 19:11:05 UTC
This ebuild probably doesn't work anymore, since the build system changed significantly for 2.x. I'll close this as OBSOLETE for now, and if someone wants to update the 9999 ebuild, I guess I can add it to the tree.