Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 403419 - version bump sys-libs/gdbm-1.8.3-r04.1 to not have the prefix inter-revision
Summary: version bump sys-libs/gdbm-1.8.3-r04.1 to not have the prefix inter-revision
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Prefix
URL:
Whiteboard:
Keywords:
: 403421 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-02-13 15:37 UTC by Brian Dolbec
Modified: 2012-02-13 16:14 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brian Dolbec gentoo-dev 2012-02-13 15:37:04 UTC
We are working on pkgcore to support prefix installs.  Currently, there are several pkgs that are using the prefix inter-revision versioning.

They cause pkgcore to fail with:
!!! Invalid db entry: /home/pasc2/gentoo/var/db/pkg/sys-libs/gdbm-1.8.3-r04.1

as this inter-revision versioning is being done away with, please version bump this pkg to not have this.

Reproducible: Always
Comment 1 Fabian Groffen gentoo-dev 2012-02-13 16:07:41 UTC
I think you misunderstood the reason why it's there.
Comment 2 Fabian Groffen gentoo-dev 2012-02-13 16:08:19 UTC
*** Bug 403421 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2012-02-13 16:11:28 UTC
I told him to file bugs for gdbm and binutils-config. They just need a sync.
Comment 4 Fabian Groffen gentoo-dev 2012-02-13 16:14:52 UTC
grmbl, that's not what the subject + message suggests at all