Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 3981 - invalid compressed format (err=2)
Summary: invalid compressed format (err=2)
Alias: None
Product: Gentoo Release Media
Classification: Unclassified
Component: Everything (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: (DEPRECATED)
Depends on:
Reported: 2002-06-21 09:16 UTC by lilian abraham
Modified: 2005-03-25 11:24 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description lilian abraham 2002-06-21 09:16:16 UTC
I tried to boot CD on a IBM TP600E Laptop. It load the kernel, then rescue.gz, 
next it indicated ready, and finally when it tried to uncompress Linux... i 
got "invalid compressed format (err=2)", "-- System halted"
The same CD is running on a Toshiba 440CDT.

Comment 1 Tim Brown 2002-07-31 23:24:22 UTC
Same thing happened to me a Thinkpad 600 Laptop, running the 1.2 CD
Comment 2 Bart Verwilst 2002-10-05 05:20:58 UTC
Does it still happen with the 1.4_rc1 iso? 
Comment 3 Daniel Robbins (RETIRED) gentoo-dev 2002-12-22 00:24:42 UTC
Please try the latest experimental livecd 
( and grab the 2002122100 
version. See if it helps any. You may also want to see if there is a BIOS 
upgrade available for your laptop (just in case this is an IBM issue)
Comment 4 Seemant Kulleen (RETIRED) gentoo-dev 2003-06-18 16:43:27 UTC
lilian, is this still an issue with the newer CDs?
Comment 5 Jay Pfeifer (RETIRED) gentoo-dev 2003-07-09 20:06:06 UTC
well, need more info from end-user. closing.
Comment 6 Tim Yamin (RETIRED) gentoo-dev 2003-09-25 15:25:19 UTC
Ignore me <<< We are having Bugzilla database issues.
Comment 7 Chris Gianelloni (RETIRED) gentoo-dev 2005-03-25 11:24:40 UTC
Moving these so we can remove the "Install CD" component from "Gentoo Linux".

I apologize to everyone for this spam, but according to the bugzilla developers,
this is the only reasonable way to do this.