Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 394397 - x11-libs/libva{,-intel-driver}-1.0.15 stabilization request
Summary: x11-libs/libva{,-intel-driver}-1.0.15 stabilization request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Alexis Ballier
URL: http://intellinuxgraphics.org/2011Q4....
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 394393
  Show dependency tree
 
Reported: 2011-12-12 00:20 UTC by Chí-Thanh Christopher Nguyễn
Modified: 2011-12-26 14:48 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chí-Thanh Christopher Nguyễn gentoo-dev 2011-12-12 00:20:44 UTC
Intel recommends that libva-1.0.15 goes together with xf86-video-intel-2.17.0 which is planned to be stabilized.

If you agree to have libva-1.0.15 and libva-intel-driver-1.0.15 stable, please CC: arch teams and make this bug block bug 394393.
Comment 1 Alexis Ballier gentoo-dev 2011-12-12 20:02:51 UTC
ok
Comment 2 Tomáš "tpruzina" Pružina (amd64 [ex]AT) 2011-12-13 09:07:42 UTC
amd64 : works for me (gma 3100).
Comment 3 Agostino Sarubbo gentoo-dev 2011-12-15 13:34:42 UTC
amd64 stable, thanks Mepho
Comment 4 Myckel Habets archtester 2011-12-16 07:19:35 UTC
Builds fine on x86. Rdeps build fine as well. No hardware to test the functionality. Fine for me to be marked stable on x86.
Comment 5 Markus Meier gentoo-dev 2011-12-26 14:48:14 UTC
x86 stable, thanks Myckel