Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 391719 - net-misc/remmina-9999 fails to unpack due to certificate authentication
Summary: net-misc/remmina-9999 fails to unpack due to certificate authentication
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-23 16:44 UTC by Chris Smith
Modified: 2011-11-23 20:58 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Smith 2011-11-23 16:44:52 UTC
net-misc/remmina-9999 fails to unpack due to CA certificate authentication,
same problem with net-misc/remmina-plugins-9999

Reproducible: Always

Steps to Reproduce:
1.emerge =net-misc/remmina-9999
2.
3.
Actual Results:  
>>> Unpacking source...
error: Peer certificate cannot be authenticated with given CA certificates while accessing https://github.com/FreeRDP/Remmina.git/info/refs
fatal: HTTP request failed
 * ERROR: net-misc/remmina-9999 failed (unpack phase):
 *   git-2_update_repo: can't update from https://github.com/FreeRDP/Remmina.git


Expected Results:  
should update source and emerge  successfully
Comment 1 Markos Chandras (RETIRED) gentoo-dev 2011-11-23 20:58:43 UTC
I replaced the https url with git://github.com/FreeRDP/Remmina.git. It should be ok now