Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 38907 - gdk-pixbuf always depending on gnome?
Summary: gdk-pixbuf always depending on gnome?
Status: RESOLVED DUPLICATE of bug 2272
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All All
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-01-21 03:57 UTC by Thomas Weidner
Modified: 2005-07-17 13:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Weidner 2004-01-21 03:57:18 UTC
Hi, i have USE=-gnome, but gdk-pixbuf-0.22.0-r2 tries to install gnome-libs-1*. The ebuild reads that a dependancy on gnome-libs is neccessary,because else gnome support should not be built. But i disabled gnome in my use flags,so i don't care about gnome support. whouldn't it be better to make this dependancy on gnome-libs dependant on the gnome use flag? like gnome? gnome-base/gnome-libs-1.4* or so ?
Comment 1 SpanKY gentoo-dev 2004-01-21 04:17:59 UTC

*** This bug has been marked as a duplicate of 2272 ***