Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 388083 - firefox version bump
Summary: firefox version bump
Status: RESOLVED DUPLICATE of bug 381245
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-22 06:27 UTC by Stephan Litterst
Modified: 2011-10-22 13:26 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stephan Litterst 2011-10-22 06:27:58 UTC
Currently firefox 3.6.20 is in portage (stable).
emerge -s firefox
Searching...
[ Results for search key : firefox ]
[ Applications found : 2 ]

*  www-client/firefox
      Latest version available: 3.6.20
      Latest version installed: [ Not Installed ]
      Size of files: 59,661 kB
      Homepage:      http://www.mozilla.com/firefox
      Description:   Firefox Web Browser
      License:       || ( MPL-1.1 GPL-2 LGPL-2.1 )

*  www-client/firefox-bin
      Latest version available: 3.6.20
      Latest version installed: 3.6.20
      Size of files: 19,814 kB
      Homepage:      http://www.mozilla.com/firefox
      Description:   Firefox Web Browser
      License:       || ( MPL-1.1 GPL-2 LGPL-2.1 )

The recommended version at http://europe.mozilla.org/ is 7.0.1


Reproducible: Always

Steps to Reproduce:
1. do an emerge -s firefox
2. check the version available a http://europe.mozilla.org/
3. compare the versions
Actual Results:  
the old firefox 3.6.20 is stable in gentoo

Expected Results:  
firefox 7.0.1 is stable in gentoo
Comment 1 Alex Legler (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2011-10-22 13:26:02 UTC

*** This bug has been marked as a duplicate of bug 381245 ***