Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 387199 - Please stabilize: =media-gfx/inkscape-0.48.2 =media-gfx/uniconvertor-1.1.5 =media-libs/sk1libs-0.9.1
Summary: Please stabilize: =media-gfx/inkscape-0.48.2 =media-gfx/uniconvertor-1.1.5 =m...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Gentoo Graphics Project
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on: 385699
Blocks: 384701
  Show dependency tree
 
Reported: 2011-10-15 11:52 UTC by Myckel Habets
Modified: 2011-10-21 16:47 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Myckel Habets 2011-10-15 11:52:17 UTC
Current stable inkscape will fail to build with libpng-1.5 (for bug 384701).

Is =media-gfx/inkscape-0.48.1 (fixed in bug 355845) ok to stabilize?

Reproducible: Always
Comment 1 Michael Orlitzky gentoo-dev 2011-10-15 12:43:10 UTC
This will fix bug 304919, too. I'm for it. Tested on ~amd64.
Comment 2 Agostino Sarubbo gentoo-dev 2011-10-15 14:19:37 UTC
added: =media-gfx/uniconvertor-1.1.5 =media-libs/sk1libs-0.9.1 because are depend.
Comment 3 Agostino Sarubbo gentoo-dev 2011-10-15 14:30:04 UTC
amd64 all ok.
Comment 4 Elijah "Armageddon" El Lazkani (amd64 AT) 2011-10-15 17:31:05 UTC
amd64: pass
Comment 5 Myckel Habets 2011-10-15 18:16:40 UTC
Also needs =app-text/libwpd-0.9.3
Comment 6 Samuli Suominen gentoo-dev 2011-10-15 18:22:40 UTC
(In reply to comment #5)
> Also needs =app-text/libwpd-0.9.3

That one is at bug 385699.
Comment 7 Elijah "Armageddon" El Lazkani (amd64 AT) 2011-10-15 18:23:24 UTC
(In reply to comment #5)
> Also needs =app-text/libwpd-0.9.3

please sync and try again...
Comment 8 Samuli Suominen gentoo-dev 2011-10-15 18:26:32 UTC
amd64 stable, thanks for testing
Comment 9 Myckel Habets 2011-10-15 18:35:38 UTC
(In reply to comment #6)
> (In reply to comment #5)
> > Also needs =app-text/libwpd-0.9.3
> 
> That one is at bug 385699.

Ah... that's not stable on x86 yet.
Comment 10 Myckel Habets 2011-10-16 16:49:13 UTC
=media-gfx/uniconvertor-1.1.5
=media-libs/sk1libs-0.9.1
(=app-text/libwpd-0.9.3) part of bug 385699
(=app-text/libwpg-0.2.1) part of bug 385699
=media-gfx/inkscape-0.48.2

All ok for x86. Please mark stable for x86.
Comment 11 Kacper Kowalik (Xarthisius) (RETIRED) gentoo-dev 2011-10-16 18:55:23 UTC
ppc/ppc64 stable
Comment 12 Jeroen Roovers gentoo-dev 2011-10-18 14:26:33 UTC
Stable for HPPA.
Comment 13 Samuli Suominen gentoo-dev 2011-10-21 16:47:22 UTC
x86 stable