Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 386687 - net-im/openfire-3.7.1 is out
Summary: net-im/openfire-3.7.1 is out
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Markus Ullmann (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 364541
  Show dependency tree
 
Reported: 2011-10-10 19:39 UTC by Thomas Raschbacher
Modified: 2011-10-28 12:17 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Raschbacher gentoo-dev 2011-10-10 19:39:16 UTC
changelog:

http://www.igniterealtime.org/builds/openfire/docs/latest/changelog.html

should also fix Bug #364541
Comment 1 Thomas Raschbacher gentoo-dev 2011-10-10 19:46:05 UTC
assigning to maintainer
Comment 2 Thomas Raschbacher gentoo-dev 2011-10-10 20:19:56 UTC
btw copying 3.7.0 to 3.7.1 works.
btw latest kraken gateway has problems with 3.7.1 so I kept using an older version. maybe mention that somewhere in the ebuild (after confirmig of course - if possible)
Comment 3 Sergei Trofimovich gentoo-dev 2011-10-28 12:17:31 UTC
Pushed to the tree as:

> *openfire-3.7.1 (28 Oct 2011)
> 
>   28 Oct 2011; Sergei Trofimovich <slyfox@gentoo.org> +openfire-3.7.1.ebuild,
>   files/openfire-initd:
>   Version bump. Bug #386687 by Thomas Raschbacher. Shoud also fix #364541 by
>   Stefan Briesenick (doesn't work: dialback broken). init.d script now uses
>   --user/--exec.

Thanks, Thomas!