Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 385821 - Stabilize media-libs/allegro-4.4.2
Summary: Stabilize media-libs/allegro-4.4.2
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Gentoo Games
URL:
Whiteboard:
Keywords: STABLEREQ
: 385801 (view as bug list)
Depends on:
Blocks: 384701
  Show dependency tree
 
Reported: 2011-10-06 01:25 UTC by Mr. Bones. (RETIRED)
Modified: 2011-10-11 21:29 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mr. Bones. (RETIRED) gentoo-dev 2011-10-06 01:25:50 UTC
Please mark allegro-4.4.2.ebuild stable.
Comment 1 Mr. Bones. (RETIRED) gentoo-dev 2011-10-06 01:26:43 UTC
*** Bug 385801 has been marked as a duplicate of this bug. ***
Comment 2 Ian Delaney (RETIRED) gentoo-dev 2011-10-06 17:35:29 UTC
amd64:

ok
Comment 3 Markos Chandras (RETIRED) gentoo-dev 2011-10-06 21:36:24 UTC
amd64 done. Thanks Ian
Comment 4 Paweł Hajdan, Jr. (RETIRED) gentoo-dev 2011-10-08 16:29:58 UTC
x86 stable
Comment 5 Samuli Suominen gentoo-dev 2011-10-11 21:28:54 UTC
ppc/ppc64 stable