Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 385705 - Stabilize =app-crypt/gpgme-1.3.0-r1
Summary: Stabilize =app-crypt/gpgme-1.3.0-r1
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Crypto team [DISABLED]
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 385699
  Show dependency tree
 
Reported: 2011-10-05 08:54 UTC by Pacho Ramos
Modified: 2011-10-28 19:28 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2011-10-05 08:54:25 UTC
As it's needed for latest gmime that is keyworded in the following:
alpha amd64 arm hppa ia64 ppc ppc64 sparc x86

Reproducible: Always
Comment 1 Samuli Suominen gentoo-dev 2011-10-07 15:54:10 UTC
I don't get this bug, only "arm" from Comment #0 doesn't have stable gpgme yet.
Comment 2 Pacho Ramos gentoo-dev 2011-10-07 17:53:35 UTC
(In reply to comment #1)
> I don't get this bug, only "arm" from Comment #0 doesn't have stable gpgme yet.

Ups, this is because when I prepare the list I run repoman and co to simulate the stabilization on every arch, I got the missing keyword in arm and reported without waiting for other arches (as it takes a long time and went to sleep)
Comment 3 Markus Meier gentoo-dev 2011-10-28 19:28:12 UTC
arm stable, all arches done.