Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 384695 - www-client/firefox bump request
Summary: www-client/firefox bump request
Status: RESOLVED DUPLICATE of bug 384679
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-27 18:32 UTC by barul
Modified: 2011-09-27 18:55 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description barul 2011-09-27 18:32:48 UTC
firefox-7 available. Please update, it seems to improve performances.

Reproducible: Always
Comment 1 Samuli Suominen gentoo-dev 2011-09-27 18:37:20 UTC
Search the bugzilla before filing bugs, thanks!

*** This bug has been marked as a duplicate of bug 384679 ***
Comment 2 barul 2011-09-27 18:55:07 UTC
Huu sorry, I search with "firefox update request", and I'd "Zarro Boogs found."

Well, next I'll search deeper ; sorry again.