Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 380157 - Seamonkey stabilization request
Summary: Seamonkey stabilization request
Status: RESOLVED DUPLICATE of bug 379549
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Lars Wendler (Polynomial-C)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-21 21:44 UTC by Frank Schmitt
Modified: 2011-08-22 07:00 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frank Schmitt 2011-08-21 21:44:34 UTC
Seamonkey 2.0.* ist outdated, but newer Versions are not stabilized.

http://www.seamonkey-project.org/releases/2.0.14


Reproducible: Always
Comment 1 Jory A. Pratt gentoo-dev 2011-08-21 23:14:15 UTC
Lar's has the final say on whether or not we will stabilize 2.1 at that time or not.
Comment 2 Lars Wendler (Polynomial-C) gentoo-dev 2011-08-22 07:00:04 UTC
seamonkey-2.3.1 will be the next stable candidate.

*** This bug has been marked as a duplicate of bug 379549 ***