Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 37951 - 'emerge -p rsync' is not valid
Summary: 'emerge -p rsync' is not valid
Status: RESOLVED DUPLICATE of bug 2365
Alias: None
Product: Portage Development
Classification: Unclassified
Component: Core (show other bugs)
Hardware: All All
: High normal (vote)
Assignee: Portage team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-01-12 02:49 UTC by Guillaume Valadon
Modified: 2005-07-17 13:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Guillaume Valadon 2004-01-12 02:49:04 UTC
It is not possible to prentend the emerge of the rsync package because it is an emerge keyword as well. This bug can may be reproduced with other CLI arguments as well. 




Reproducible: Always
Steps to Reproduce:
# emerge -p rsync

Actual Results:  
emerge: the "sync" action does not support "--pretend."

Expected Results:  
I expected some upgrade informations about rsync package.
Comment 1 Marius Mauch (RETIRED) gentoo-dev 2004-01-12 03:59:48 UTC

*** This bug has been marked as a duplicate of 2365 ***