Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 378661 - net-nds/389-ds-base-1.2.8.3 build fails with use selinux enabled
Summary: net-nds/389-ds-base-1.2.8.3 build fails with use selinux enabled
Status: RESOLVED DUPLICATE of bug 378953
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Server (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Fabio Erculiani (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-10 14:04 UTC by Andreis Vinogradovs ( slepnoga )
Modified: 2011-08-13 20:42 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
selinux_gentoo.patch.out (selinux_gentoo.patch.out,2.65 KB, text/plain)
2011-08-10 14:06 UTC, Andreis Vinogradovs ( slepnoga )
Details
build log (build.log,2.23 KB, text/plain)
2011-08-10 14:07 UTC, Andreis Vinogradovs ( slepnoga )
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andreis Vinogradovs ( slepnoga ) 2011-08-10 14:04:01 UTC
Preparing source in /var/tmp/portage/net-nds/389-ds-base-1.2.8.3/work/389-ds-base-1.2.8.3 ...
 * Applying selinux_gentoo.patch ...

 * Failed Patch: selinux_gentoo.patch !
 *  ( /usr/portage/net-nds/389-ds-base/files/1.2.6/selinux_gentoo.patch )


Reproducible: Always
Comment 1 Andreis Vinogradovs ( slepnoga ) 2011-08-10 14:06:44 UTC
Created attachment 282823 [details]
selinux_gentoo.patch.out
Comment 2 Andreis Vinogradovs ( slepnoga ) 2011-08-10 14:07:12 UTC
Created attachment 282825 [details]
build log
Comment 3 Fabio Erculiani (RETIRED) gentoo-dev 2011-08-12 08:50:02 UTC
+  12 Aug 2011; Fabio Erculiani <lxnay@gentoo.org>
+  -files/1.2.6/selinux_gentoo.patch, -files/1.2.6/selinux_makefile.patch,
+  389-ds-base-1.2.8.3.ebuild:
+  drop selinux patch, no longer needed, close bug 378661
+

Thanks for reporting, fixed in tree.
Comment 4 Alexey Shvetsov gentoo-dev 2011-08-13 20:42:47 UTC

*** This bug has been marked as a duplicate of bug 378953 ***