Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 376171 - dev-vcs/gitg-0.2.2 fails to quit, uses 100% cpu on quit
Summary: dev-vcs/gitg-0.2.2 fails to quit, uses 100% cpu on quit
Status: RESOLVED DUPLICATE of bug 375615
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-24 08:53 UTC by Brian Dolbec
Modified: 2011-07-24 16:04 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (emg,4.74 KB, text/plain)
2011-07-24 08:53 UTC, Brian Dolbec
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Brian Dolbec gentoo-dev 2011-07-24 08:53:31 UTC
Created attachment 280799 [details]
emerge --info

Just like the summary says.  I also had to kill 2 gnome-terminals which ramped up to 100% after killing the runaway gitg instances.

This only occurs on quit, and does it from both the menu option quit and close button on the window decoration.  The latter destroys the visible window, but not the gitg instance.

I had no such problem with -0.1.2
Comment 1 Brian Dolbec gentoo-dev 2011-07-24 09:01:45 UTC
hmm, just downgraded gitg to -0.1.2 and it's doing the same.

time to run revdep-rebuild and see if it helps.
Comment 2 Gilles Dartiguelongue gentoo-dev 2011-07-24 16:04:10 UTC
most likely bug #375615.

*** This bug has been marked as a duplicate of bug 375615 ***