Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 374303 - firefox-bin version bump request
Summary: firefox-bin version bump request
Status: RESOLVED DUPLICATE of bug 373595
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-07 04:44 UTC by Ted Rodgers
Modified: 2011-07-07 09:32 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ted Rodgers 2011-07-07 04:44:42 UTC
Please mark a newer firefox-bin stable, the current stable version is 3.6.17 and no longer exists upstream.

Reproducible: Always

Steps to Reproduce:
1. log into x86 or x86_64 bit gentoo
2. emerge =firefox-bin-3.6.17

Actual Results:  
>>> Fetching (1 of 1) www-client/firefox-bin-3.6.17
>>> Downloading 'http://releases.mozilla.org/pub/mozilla.org/firefox/releases//3.6.17/linux-i686/en-US/firefox-3.6.17.tar.bz2'
--2011-07-07 00:42:38--  http://releases.mozilla.org/pub/mozilla.org/firefox/releases//3.6.17/linux-i686/en-US/firefox-3.6.17.tar.bz2
Resolving releases.mozilla.org... 64.50.236.52, 204.246.0.136, 155.98.64.83, ...
Connecting to releases.mozilla.org|64.50.236.52|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2011-07-07 00:42:39 ERROR 404: Not Found.

!!! Couldn't download 'firefox-3.6.17.tar.bz2'. Aborting.
 * libnotify.so.1.bz2 RMD160 SHA1 SHA256 size ;-) ...                                                                                                 [ ok ]
 * Fetch failed for 'www-client/firefox-bin-3.6.17'


Expected Results:  
download binary

3.6.18 is and 4.0.1 are both on mirrors
Comment 1 Agostino Sarubbo gentoo-dev 2011-07-07 09:32:33 UTC
It should be stabilized in bug 373595

*** This bug has been marked as a duplicate of bug 373595 ***