Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 372893 - [hanno-overlay] net-im/gajim-9999 don't install all necessary packages
Summary: [hanno-overlay] net-im/gajim-9999 don't install all necessary packages
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal minor (vote)
Assignee: Hanno Böck
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-24 20:20 UTC by Hans Meier
Modified: 2014-03-01 18:46 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
fixed net-im/gajim-9999.ebuild (gajim-9999.ebuild,2.41 KB, text/plain)
2011-06-24 20:23 UTC, Hans Meier
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Hans Meier 2011-06-24 20:20:21 UTC
The needed packages isn't installed with net-im/gajim-9999 from hanno Overlay

I have added this packages to ebuild and and installed Gajim, wihich works great

dev-python/gnome-python

dev-python/gnome-keyring-python

Reproducible: Always

Actual Results:  
These packages aren't installed with Gajim from hanno Overlay.

Expected Results:  
That this ebuild will be added in hanno Overlay or better in Portage.

I have this with Sed changed

...
RDEPEND="${COMMON_DEPEND}
        dev-python/pyopenssl
        dev-python/sexy-python
        dev-python/gnome-python
        dev-python/gnome-keyring-python
        crypt? (
...
Comment 1 Hans Meier 2011-06-24 20:23:17 UTC
Created attachment 278039 [details]
fixed net-im/gajim-9999.ebuild

Added packages to ebuild

dev-python/gnome-python

dev-python/gnome-keyring-python

for additional Features.

Regards,
Comment 2 Florian Schmaus 2012-02-21 16:39:03 UTC
I can not find any packages named gnome-python in the main tree. Maybe you meant dev-python/libgnome-python?
Comment 3 Hanno Böck gentoo-dev 2014-03-01 18:46:06 UTC
ebuild is deprecated due to gajim-otr plugin.