Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 36985 - when trying to save a query, i get a weird message
Summary: when trying to save a query, i get a weird message
Alias: None
Product: Gentoo Infrastructure
Classification: Unclassified
Component: Bugzilla (show other bugs)
Hardware: All All
: High normal (vote)
Assignee: Benjamin Coles
Depends on:
Reported: 2004-01-01 18:43 UTC by SpanKY
Modified: 2011-10-30 23:15 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---

bugzilla.png (bugzilla.png,116.59 KB, image/png)
2004-01-01 18:45 UTC, SpanKY

Note You need to log in before you can comment on or make changes to this bug.
Description SpanKY gentoo-dev 2004-01-01 18:43:10 UTC
i setup a query and wanted to save it ...

the new bugzilla provides a small form at the bottom of the query output to save (buglist.cgi) instead of at the bottom of the query form itself (query.cgi)

i then got an error message (see attachment)
Comment 1 SpanKY gentoo-dev 2004-01-01 18:45:25 UTC
Created attachment 22992 [details]
Comment 2 SpanKY gentoo-dev 2004-01-01 18:46:02 UTC
playing around a little bit more leads me to believe it's because i tried calling the query 'Mine [games]' ... using just 'Mine' and the form worked just fine
Comment 3 Benjamin Coles 2004-01-14 21:32:28 UTC
intresting you probably broke the query with [] thats used elsewhere in the cgi or passed some really bizarre command. Marking this one as closed because I wasn't able to duplicate. Also - sometimes the bugs sql database might be overloaded and return messages like that during a busy hour.