Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 368103 - cross-i686-pc-linux-gnu/gcc-4.4.5 stage2 build hosted on SPARC - msgfmt: error while loading shared libraries: .../work/build/./gcc/libgcc_s.so.1: ELF file data encoding not big-endian
Summary: cross-i686-pc-linux-gnu/gcc-4.4.5 stage2 build hosted on SPARC - msgfmt: erro...
Status: RESOLVED DUPLICATE of bug 357173
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Toolchain Maintainers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-19 21:51 UTC by Alex Buell
Modified: 2011-05-24 02:33 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
Build failure log (build.log.gz,117.95 KB, application/x-gzip)
2011-05-19 21:54 UTC, Alex Buell
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Buell 2011-05-19 21:51:54 UTC
msgfmt: error while loading shared libraries: /var/tmp/portage/cross-i686-pc-linux-gnu/gcc-4.4.5/work/build/./gcc/libgcc_s.so.1: ELF file data encoding not big-endian
msgfmt: error while loading shared libraries: /var/tmp/portage/cross-i686-pc-linux-gnu/gcc-4.4.5/work/build/./gcc/libgcc_s.so.1: ELF file data encoding not big-endian
Comment 1 Alex Buell 2011-05-19 21:54:20 UTC
Created attachment 274015 [details]
Build failure log
Comment 2 SpanKY gentoo-dev 2011-05-24 02:33:40 UTC
please search before filing

*** This bug has been marked as a duplicate of bug 357173 ***